Gå till unicell.se Ladda ner gratis demo Läs om UNI_BAS-standard 


   

OS X Lion på G 2011-03-02 14:54
Läste precis detta på idg.se:

"Först och främst har Apple valt att helt plocka bort tilläggsprogrammet Rosetta, något som kommer göra det omöjligt att använda sig av program skapade för PowerPC. Visserligen är de flesta applikationer sedan länge anpassade för Intel-processorer, men många äldre speltitlar (däribland Starcraft och Diablo II) kommer inte längre att fungera under Mac OS X."

Det är djupt oroväckande då UNI_BAS och 4G (i alla fall i nuvarande version) förlitar sig helt på Rosetta.

Kommentar på detta UNICELL? Kommer vi Mac-användare inte ha möjlighet att uppgradera till det senaste OS X när det kommer om vi skall fortsätta att köra UNI_BAS? Och UNI_BAS blir alltså okörbart om man köper sig en ny Mac (dom går inte att nedgradera om dom levererats med Lion enligt Apple)?
 Skrivet av:  Peter Kenell IP: 79.138.51.180



Svar: OS X Lion på G 2011-03-03 15:49
Jag förstår inte Din oro. Vi har arbetat med 4D i snart 25 år och jag tror att vi har läget under kontroll - precis som vi har haft de senaste 25 åren.

Vid vissa tillfällen har vi legat för långt fram i uppgraderingar - precis som jag nämnt tidigare. Detta har ibland medfört ett stort merarbete för oss men vi har ändå kunnat säkerställa programmets funktioner. Vi har lärt oss av detta och ligger därför medvetet och släpar lite i uppdateringarna.
 Skrivet av:  UNICELL AB IP: 78.69.176.52



Svar: OS X Lion på G 2011-03-03 23:11
4D i aktuell version (dvs aktuell för den version av UNI_BAS vi kör idag) kör under Rosetta. Rosetta försvinner i nästa version av OS X, som kommer i sommar. Därav min oro. Men om ni i och med ovanstående inlägg bekräftar att det är en version av UNI_BAS på gång baserad på en nyare version av 4D som inte förlitar sig på Rosetta så är det de nyheterna och den bekräftelse jag sökte. Detta kommer även sannolikt att avhjälpa de allra flesta skrivarproblem som finns på Mac OS X idag enligt min åsikt.

Jag lever alltid i teknikens framkant (av eget intresse och för yrkets skull) och av den anledningen skulle jag vilja köra OS X Lion så fort detta är möjligt. Om ni säger att jag kan göra det utan att riskera att inte kunna fakturera eller bokföra på överskådlig framtid så installerar jag OS X Lion så fort jag kan efter det släppts, och förlitar mig på att jag kan få ner en version av UNI_BAS som kommer att fungera under OS X Lion när min installation är klar.

Vill ni ha någon utomstående som betatestar UNI_BAS under en nyare version av 4D är ni välkomna att höra av er till mig.
 Skrivet av:  Peter Kenell IP: 79.138.51.180




Skriv gärna en kommentar.   
Namn:


E-post:


Ämne:


Meddelande:


Skriv svaret i rutan (kontrollfråga för att motverka spam):
6 + 8 =